Cannot customize color - Acme Themes

Best Premium and Free WordPress Themes Forums AcmePhoto Cannot customize color

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #91925
    rdouglass
    Participant

    Hello,

    I am using AcmePhoto free theme and I cannot save any color change using the Customizer. In fact, I cannot save any changes that are made in the Customizer at all but figured I’d stick to just 1 item.

    I am using AcmePhoto Version: 3.0.2 and WordPress Version 5.6

    Is there specific files or directories that need certain permissions? Is there any setting or parameter I should be checking i.e. config file, etc.?

    Any help or ideas are greatly appreciated.

    TIA,
    Roger D.

    #91931
    acmesupports
    Moderator

    Dear Rodger,
    The color option is working properly. Please check again and let us know if still a problem.

    Best Regards!

    #91945
    rdouglass
    Participant

    Hello,

    No, the customizer still does not work. Other aspects of the theme work fine i.e. menus and such work OK.

    So I ask again “Is there specific files or directories that need certain permissions? Is there any setting or parameter I should be checking i.e. config file, etc.?”

    Thanks,
    Roger D.

    #91989
    acmesupports
    Moderator

    Dear Rodger,
    Please send us the username and password of your admin panel at [email protected]. We shall check the issue.

    Best Regards!

    • This reply was modified 8 months, 1 week ago by acmesupports.
    • This reply was modified 8 months, 1 week ago by acmesupports.
    #91994
    rdouglass
    Participant

    Hello,

    Sorry, I don’t need to do that anymore – I have fixed the issue myself. Please consider this issue resolved.

    For others that may be experiencing this issue, my fix was to add this to the wp-config file:

    define( ‘WP_MEMORY_LIMIT’, ‘256M’ );

    Hope it helps someone.

    Thanks,
    Roger D.

    #92034
    acmesupports
    Moderator

    Dear Rodger,
    Ok, that’s good to know 🙂

    Best Regards!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.