Can't correct Install the theme :( - Acme Themes

Best Premium and Free WordPress Themes Forums Online Shop Can't correct Install the theme :(

This topic contains 1 reply, has 2 voices, and was last updated by  acmesupports 1 month, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #68783

    dewin
    Participant

    Hello guys!
    I can;r correct instal this theme in my web site.
    Which version of WordPress I must use?

    #69220

    acmesupports
    Moderator

    Hello Dewin, Our theme is compatible with WordPress version greater than 5.0.0

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.