Difficulty with setting the image sizes - Acme Themes

Home Forums SuperMag Difficulty with setting the image sizes

This topic contains 6 replies, has 2 voices, and was last updated by  acmethemes 2 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5509

    MintyMatt
    Member

    Reading your documentation for SuperMag, I set my settings to match what is described in the “Setting up Image Sizes” section.

    WP media settings

    Then I installed the Acme Fix Images plugin. Here I noticed a difference.

    Acme Image Fix tool

    As you can see, there is a field called “medium_large (0x0)” and “post-thumbnail (240×172)” This is different than the screenshots from the documentation.

    Upon running the fix, it doesn’t quite repair the images properly. This one doesn’t have the 840×480 resolution despite having an original size of 1920×1080.

    WP pic settings

    Which leads me to a possibly related issue. Take this page, for example: http://beta.mintsavvy.com/2016/02/17/omg-nails-nails-minty-green-nails/

    It has an image of nails painted with mint nail polish in-lined, but the “no-image-660-365.png” still displays. (I overwrote the default “no image found” with my own custom image.)

    I took a look at the PHP code (content-single.php, I think), but couldn’t quite figure out why it was still displaying the “no-image-660-365.png”.

    Any ideas how I should approach this?

    #5514

    acmethemes
    Keymaster

    Hello MintyMatt,
    No need to worry about the size showing Medium Large, We only need the other size that we set on Setting > Media.
    The Screenshot is misplaced on our documentation but the size you added it true.
    The above cropped image is only work for the featured image, not for the images added on the content section.
    So if you want to add the image through the content section, please manage the size there.
    If you feel any confusion, please feel free to ask.
    Best Regards

    #5513

    MintyMatt
    Member

    Wow. After looking all over my WordPress site, I finally found the link for “Featured image” in the editor. What a dumb place to put it.

    Dumb place to put Featured Image.

    This still doesn’t explain why all of my uploaded images get resized to 600×360 (instead of 840×480) for Large, but I’ll go ask on the WordPress forums why this may be happening as I don’t think it’s anything to do with your Theme.

    #5512

    acmethemes
    Keymaster

    The featured image is place default by the WordPress, the theme does not have any role to keep feature image there.
    Please follow this instruction http://www.doc.acmethemes.com/supermag/#SettingupImageSizes for setting image size.

    Best Regards,

    #5511

    MintyMatt
    Member

    Oh yeah, sorry. I wasn’t complaining about your Theme. It’s pretty great.

    I was complaining about WordPress. I just couldn’t figure out why they’d put the “Set Featured Image” link in the sidebar on the right rather than at the top next to the “Add Media” button (where it makes the most sense.)

    Regarding your instructions to set the image size, I’ve followed them exactly. (As shown in the screenshot in my first post.) I’ll have to go to WordPress forums to figure this one out.

    Thanks again for your help! 🙂

    #5510

    acmethemes
    Keymaster

    Hello MintyMatt,

    Thank you for your feedback in our theme :).
    If you have any further query, please feel free to ask.

    Best Regards
    AcmeThemes

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Difficulty with setting the image sizes’ is closed to new replies.