Error while displaying on mobile devices. - Acme Themes

Best Premium and Free Responsive WordPress Themes Forums Beauty Studio Error while displaying on mobile devices.

This topic contains 9 replies, has 2 voices, and was last updated by  acmesupports 1 month, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #52022

    eescobar90
    Participant

    Hi there.

    I am seriously thinking about buying the Beauty Studio Theme so I tried out a couple days ago the free version of it. Yet I’ve noticed that it is not actually responsive:
    When I see my site on my iphoneX all of the elements of the featured slider are messed up with the site logo, title and the titles of the sliders.
    I’ve tried to fix this by asking your theme to display “Full Screen Background” yet this hasn’t actually worked out.

    I hope you can help me to fix this because Google is sending me an error because of the lack of space between elements there.

    Thank you very much.

    #52035

    acmesupports
    Moderator

    Dear eescobar90,
    If you can provide us your site URL, we will observe and can provide you with possible solutions.
    Best Regards!

    #52541

    eescobar90
    Participant

    Hi there. Yes.
    My site url is https://ndikandii.com

    You can see the error on all of the entries of the blog:
    https://ndikandii.com/el-blog-del-bienestar

    #52658

    acmesupports
    Moderator

    Dear eescobar90,
    Please follow the path below:
    Appearance > Customize > Header Options > Header Image
    You can adjust the height of the background image there to solve the issue.
    Best Regards!

    #52728

    eescobar90
    Participant

    I am sorry but this option does not exist. I only have three different settings: Normal, Background and Hide.

    At this moment I have selected normal because with “background” all of the elements are displayed together in the same space.

    #52873

    acmesupports
    Moderator

    Dear eescobar90,
    Please scroll down the customizer and you will find the option Inner Page Header Section Height.
    There you can adjust the height of the Background Image.
    See the image: http://prntscr.com/nmod50

    Best Regards!

    #52921

    eescobar90
    Participant

    I appreciate very much your aim to help me. Yet, this option you’re showing me on your screen is not available on my page as you can see here:

    https://ndikandii.com/wp-content/uploads/2019/05/ajuste-de-altura-imagen.jpg

    Could it be a failure on the theme plugin on my site?

    I was using Corporate Plus Theme I didn’t have this issue with it.

    #53036

    acmesupports
    Moderator

    Dear eescobar90,
    Our developer team shall observe your issue and provide you with possible solutions.
    Best Regards!

    #53068

    eescobar90
    Participant

    Thank you very much. Will they contact me through my e-mail? When should I be expecting for their answer?

    #53218

    acmesupports
    Moderator

    Dear davidrogut,
    Here are the possible solutions for your query:-
    1.For logo issue in mobile, please add this given css in additional css of customize.

    @media only screen and (max-width: 767px){
    .custom-logo{
          width:200px;
    }
    }

    2. Please increase header image height for given path (Appearance > Customize > Header Options > Header Image ) .Steps:-
    – Select “Background Image” from header image display options after that scroll down then there will a inner height options, please increase it
    – Please follow the attached images for references.
    Step 1: http://tinyurl.com/y5vhmtcl
    Step 2: http://tinyurl.com/yyt7n9s8

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.