Feature Section not working fine. - Acme Themes

Best Premium and Free WordPress Themes Forums SuperNews Feature Section not working fine.

This topic contains 8 replies, has 3 voices, and was last updated by  acmesupports 5 months, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #48855

    barteka
    Participant

    Why the new version of Chrmome blocks the click in the Feature Section. It is possible to click only in the element that is scrolling after loading it is not possible. There is Ok in Firefox

    #48905

    acmesupports
    Moderator

    Dear Barteka,
    If you can provide us your site URL, we will observe and can provide you with possible solutions.

    Best Regards!

    #48909

    barteka
    Participant

    The problem is even on your demonstrative side, so it is on everyone with this motive : http://www.acmethemes.com/demo/?theme=supernewspro
    Chrome 73. blocks the click in the Feature Section

    #48955

    acmesupports
    Moderator

    Dear Barteka,
    We didn’t find such problem. If you could specify your issue more clearly and provide us screenshot then it would be easy to observe it and find a possible solution.

    Best Regards!

    #48960

    barteka
    Participant


    In version 73 of Chrome, the title of the post does not work. Even on your demo. It does not work on Windows OSX systems.

    The problem is only with Chrome.

    Please update Chrome to the latest version and check out our Demo page.

    • This reply was modified 5 months, 4 weeks ago by  barteka.
    #49173

    acmesupports
    Moderator

    Dear Barteka,
    Currently, this theme has little problem with Google Chrome. Our developer is working on the issue so it shall be fixed soon in its next update.
    Best Regards!

    #49772

    barteka
    Participant

    When can you expect an improvement to make the chrome work properly?

    #49821

    Clintau24
    Participant

    Please fix this issue. I came looking for an answer regarding this, too. Glad to know it isn’t just me.

    #49974

    acmesupports
    Moderator

    Hello,
    It will be fixed soon 🙂

    Best Regards!

    • This reply was modified 5 months, 2 weeks ago by  acmesupports.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.