Header image appears cropped and blurry when in mobile view - Acme Themes

Best Premium and Free Responsive WordPress Themes Forums Construction Field Header image appears cropped and blurry when in mobile view

This topic contains 7 replies, has 3 voices, and was last updated by  Acme Themes 2 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #31544

    genz
    Participant

    Ever since the latest update to WordPress, header image appears cropped and blurry in mobile view. Any ideas how I can fix it? My site is genzmarketing.ca.

    #31609

    Acme Themes
    Keymaster

    Hello,

    We dont have changes anything related to header image on last updates.

    Please go to Appearance => Customize => Header Options and set the header Image. options

    Best Regards!

    #31631

    genz
    Participant

    Hi,
    If it has nothing to do with your latest updates could WordPress’ latest updates have affected it? I’ve tried multiple images including the image that came with the theme and they all get cropped and blurry in mobile view.

    #31648

    acmesupports
    Moderator

    Dear Genz,
    Can you provide us the screenshot of the image which is coming blur? We checked your site in mobile. It seems working fine.

    Best Regards!

    #31668

    genz
    Participant

    blurry and cropped header

    • This reply was modified 2 months, 3 weeks ago by  genz.
    #31686

    acmesupports
    Moderator

    Dear Genz,
    Please follow the instructions below:
    Dashboard => Appearance => Customize => Header Options =>Header Image => Header Image Display => Choose Normal Image from the drop down menu.

    Best Regards!

    #31715

    genz
    Participant

    Hi,
    That fixed the mobile view but now the image no longer has the parallax scrolling effect. Is there any way I can get that back?

    #31742

    Acme Themes
    Keymaster

    Now image is in inside img tag, it is not possible parallax scrolling effect.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.