Header in Mobile View - Acme Themes

Tagged: 

This topic contains 7 replies, has 4 voices, and was last updated by  acmesupports 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #33775

    sakimbell
    Participant

    Headers on all pages except the home are not showing correctly on mobile view. In the customize preview it looks great, but in reality the header only takes a small piece of the image instead of resizing the image. I am happy to attach screenshots if that is an option. the website is https://nickitchensummit.com/agenda/

    #33783

    acmesupports
    Moderator

    Dear Sakimbell,
    Our developer team will go through your issue and provide you with possible solutions.
    You can send us the screenshot at supports@acmethemes.com

    Best Regards!

    #36893

    James Bailey
    Participant

    I’m having this same problem
    http://www.fanningpta.org

    #36925

    acmesupports
    Moderator

    Dear James,
    Our developer team will go through your issue and provide you with possible solutions.
    You can send us the screenshot at supports@acmethemes.com

    Best Regards!

    #39363

    CArRiEMcD
    Participant

    Add me to the list of those having the same header image issue on mobile devices. I hope your developer team can provide a solution for us soon. Thank you in advance.

    #39426

    acmesupports
    Moderator

    Dear CArRiEMcD,
    Could you please provide us with the URL of your site?
    Best Regards!

    #39499

    CArRiEMcD
    Participant

    Yes, it is http://www.strangebrewfestpt.com Thank you!

    #39672

    acmesupports
    Moderator

    Dear CArRiEMcD,
    1. You can use full screen background option for larger image size in home.
    2. If you are using responsive image option please use larger height image(i.e currently in site the image size:1920×1026 you have to use larger height
    image like 1920×1280 or something similar.)
    Best Regards!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.