How can I reduce the size of the Featured image on a posting? - Acme Themes

Home Forums Click How can I reduce the size of the Featured image on a posting?

This topic contains 12 replies, has 3 voices, and was last updated by  acmesupports 2 months, 3 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #22345

    ptcruisin
    Participant

    Is it possible to reduce the size of the Featured Image once someone clicks on an image on the Homepage and is taken to the individual posting? It seems to be somewhere around 1024×1024 but it over-powers the top area of the post. Can it be reduced to a size similar to what appears when someone simply hovers over a Homepage image?

    #22355

    acmesupports
    Participant

    Hello ptcruisin,
    Thank you for using our free theme Click. Images on the single page appear the actual size of the image. If small size image use as a featured image, it will appear like that. So, we recommend you to use the actual image size as you need. Or custom css need to apply to make the image size and it may crop the actual image and will meaningless.

    Hope you understand.

    Regards

    #22431

    ptcruisin
    Participant

    Thank you for your prompt reply. I have found that if I upload a smaller image, the post page image is too blurry since it blows it up so large. Here is my site and if you click on any of the homepage images, you will be able to see how over-sized they are in the individual posts. I would like them to be around the same size that they appear when hovered over on the homepage but don’t know where to go to make that change.
    Thank you in advance for any solution.
    Info-Booklets.com

    #22450

    acmesupports
    Participant

    Inside Single, Post Options click theme has Image size Options. Please try that options and look. Maybe that option will be helpful for you.
    Let us know the results.
    We request you to check all the available options inside Customizer.
    Thank you

    #22468

    ptcruisin
    Participant

    Thank you for your response.

    I had tried all of the available selections under image size selections for Single Posts. I tried all of them again with the same disappointing results. For example, if I select 150×150 it still blows the image way up but it is all pixelated so I went back to selecting the size uploaded. The image on the post page must be at least 1024×1024 if not larger. When I look at the source file it just shows ‘automatic’ which would indicate that the setting that needs changing is somewhere in a file that needs editing to a specific preferred size or percentage.

    Gene

    #22474

    Acme Themes
    Keymaster

    Hello ptcruisin,

    Please use the flowing custom CSS:

    .single .single-feat .single-thumb-full img {
        width: auto;
    }

    Best Regards!
    Acme Themes

    #22475

    ptcruisin
    Participant

    Thank you again for your reply.
    I added the code to the area for Customizing additional css
    I also checked the setting on Single post options and have it set at: full (original).
    (I even tried 300×300 but that also did nothing even after clearing my cached files)

    The original ebook covers that I upload are always 550×630
    They are still exploding way above that size when viewed on the single post
    I don’t see anywhere here where it allows me to attach a screenshot or I would include them.

    Again, you can view the post images on my site and see how large they appear compared to the homepage images and the mouse-overs.
    Info-Booklets.com

    Gene

    #22479

    Acme Themes
    Keymaster

    Hello ptcruisin,

    Just wondering if you have used the above custom CSS. You can add that css in the
    Appearance => Customize => Additional CSS

    Best Regards!
    Acme Themes

    #22490

    ptcruisin
    Participant

    That is the location where I mentioned earlier that I have added it to with no changes in the results.

    #22491

    Acme Themes
    Keymaster

    Hello ptcruisin,

    We are not getting that CSS code on page source of your site. So we think we didnot add the code. Can you please give us screenshot. You can send screenshot in the email too info@acmethemes.com

    Best Regards!
    Thanks

    #22503

    Acme Themes
    Keymaster

    Hello ptcruisin,

    You are missing dot( . ) before the single

    Change

    single .single-feat .single-thumb-full img {
    width: auto;
    }

    to

    .single .single-feat .single-thumb-full img {
        width: auto;
    }

    Can you please correct it.

    Best Regards!

    #22508

    ptcruisin
    Participant

    THANK YOU so much!! That did the trick. I’m sorry I missed grabbing the dot when I copied and pasted the code.

    Your help and patience is greatly appreciated.

    Gene

    #22512

    acmesupports
    Participant

    Nice to know that your problem is solved @ptcruisin.

    Regards

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.