How do I get rid of the massive "No Image Available" on pages? - Acme Themes

Best Premium and Free WordPress Themes Forums AcmeBlog How do I get rid of the massive "No Image Available" on pages?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5153

    I’m using the free Amceblog and love it. Only issue is that I am setting up a job board and, when I click on my jobs, they open with a massive “NO IMAGE AVAILABLE.” I was easily able to get rid of these elsewhere, but I cant figure out how to as these jobs are posted on a page, not in the blog. I’m willing code, any advice?

    #5156
    acmesupports
    Moderator

    Hello missoulajobz,
    Thank you so much for using our theme AcmeBlog.
    I am little confusion about your question. Would you please elaborate your question so that it help me to address your problem more easier.
    Please provide me the link of your page which have the above issue too.

    Best Regards,
    AcmeSupports

    #5155
    cherylperl
    Member

    I’m also having this problem .

    http://net-marks.com/sk/ Is my test site.

    Any ideas?

    #5154
    acmesupports
    Moderator

    Hello cherylperl,
    Thank you so much for using our theme AcmeBlog. This theme is designed for blog and we considered that every post contain featured image. If you didn’t use any featured image, no image available there. If you want to get rid from this, our Premium version AcmeBlog that is AcmeBlogPro have an options for setting your own default image for no image available. So, this will be the best options for you.
    Please check our premium product here: http://www.acmethemes.com/themes/acmeblogpro/

    If you have any query, please feel free to ask.
    Best Regards,
    Acme supports

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘How do I get rid of the massive "No Image Available" on pages?’ is closed to new replies.