Images keep getting blown up way larger than I think they should be - Acme Themes

Best Premium and Free WordPress Themes Forums SuperMag Images keep getting blown up way larger than I think they should be

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13799
    kcgodwins
    Participant

    I’m new to this SuperNews theme, and WP in general, and have been working to get it up and running to my “satisfaction”. One issue that is really bothering me is that when I click into post entries, the featured image gets blown up way larger than I feel it should be, and it consumes so much of the page that someone cannot even read the content without scrolling. I don’t like that.

    I have gone into Settings -> Media and changed the image sizes to the following:

    thumbnail – 240×240 cropped
    medium – 400×400 cropped
    medium_large (listed in Acme Fix Images but I cannot find a place to change it) – 768×0
    large – 500×500 cropped
    post-thumbnail – 240×172 cropped

    I have followed that up by having Acme Fix Images go out and fix everything that exists. I have not, however, noticed any difference in the final size before the parameters were changed and after.

    As an example, please reference https://www.godwin.org/wp/2017/02/13/tweaking/. The image on that page is 300×275 native but it is being rendered on the page at 623×571. Similarly, the featured image on the page https://www.godwin.org/wp/2017/02/10/what-does-ha-mean/ is 400×384 native but is being rendered at 623×598. The x value of 623 seems to be the common denominator here but not sure why or how to change it.

    Please forgive the “simplicity” of my posts on those pages; they are mainly practice in attempts to get everything to my liking. Thanks in advance for the input.

    Mike

    p.s. I’m running current versions of WP as well as the theme.

    #13813
    acmesupports
    Moderator

    Hello kcgodwins,
    Thank you so much for using our theme SuperMag. Please check the available options for single page setting and you will get the options to make the image size. Go to Appearance > Customize > Single Post Options > Image Layout Options You will get the options to choose the image size based on your need.
    Hope, this will solve your problem.

    Regards
    Acme Supports

    #14068
    kcgodwins
    Participant

    Is the option you are speaking of limited to Pro? Because I am not seeing it. The only option I see in the section you directed me to is a checkbox to show related posts in a single post. See screenshot:

    Screenshot

    Thanks in advance.

    Mike

    #14070
    acmesupports
    Moderator

    Sorry that features is not available on free version. Yes, you need to purchase the pro version for it. Otherwise we will try to provide the theme updates as soon as possible with the added features as well. Hope you understand.
    Thank you

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Images keep getting blown up way larger than I think they should be’ is closed to new replies.