Issue with slider buttons - Acme Themes

Best Premium and Free WordPress Themes Forums Portfolio Web Issue with slider buttons

This topic contains 6 replies, has 2 voices, and was last updated by  acmesupports 3 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #65213

    8beast
    Participant

    Hi,

    I’ve installed this theme and its awesome. I made a child theme aswell. Now everything was alright until 2-3 days ago when the buttons on the slider changed from my color (red) to default blue. What could be the culprit?

    #65229

    8beast
    Participant

    OK I fixed this, the issue was with the cache plugin. But I have another question how do I add search functionality to my top header menu where the social icons are?

    #65292

    acmesupports
    Moderator

    Dear 8beast,
    By theme’s default, it is not available. So, it will require theme customization.
    Best Regards!

    #65309

    8beast
    Participant

    Yeah I gave up on the idea. But I have a new issue. The page is set, menu is done but when I click the menu icon and choose the menu item I cannot close the menu anymore it just stays there. There is no X icon. This is also the issue with mobile. Plus can I somehow add links to websites of my portfolio?

    • This reply was modified 3 months, 2 weeks ago by  8beast.
    #65393

    acmesupports
    Moderator

    Dear 8beast,
    If you can provide us your site URL, we will observe and can provide you with possible solutions.
    Best Regards!

    #65448

    8beast
    Participant

    Homepage

    #65538

    acmesupports
    Moderator

    Dear 8beast,
    It seems that the issue is raised from any plugin. Could you please deactivate your plugin one by one and review the issue?
    Note: If the issue arises then also then please feel free to contact us.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.