Need some help with the images - Acme Themes

Best Premium and Free Responsive WordPress Themes Forums AcmeBlog Need some help with the images

This topic contains 4 replies, has 2 voices, and was last updated by  acmesupports 2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5101

    xkyaar
    Member

    I recently dowloaded the free version of the acme blog theme. I love this theme but unfortunately i do have a few problems.

    – I activated the acme fix image plugin, did everything what is supossed to do. I also changed the image sizes at the media in apperance, but nothing helps. The only thing i see is ”image is not available..

    – I would love to have two collumns on my home page instead of one.

    – How do i get rid of the lines around the website and the lines in my navigation?

    I hope you can help me!

    #5104

    acmesupports
    Moderator

    Hello xkyaar,
    Thank you so much for using our theme AcmeBlog.
    1. You have to add the featured image on every posts, and the default image will replace. If post doesn’t have featured image default image will display. If you want to use your own default image, this feature is available on premium version of this theme AcmeBlogPro.

    2. This two column options is available only on pro theme. Please check our pro theme.

    3. To remove the lines in menu navigation, you have to edit some line of css code.

    If you buy our premium product, we will provide you the child theme with some edited css, which helps to remove the line around menu. And we help to setup the theme too.
    Check our premium product here. http://www.acmethemes.com/themes/acmeblogpro/
    Difference on free and pro: http://www.acmethemes.com/themes/acmeblog/

    Best Regards,
    Acme Supports

    #5103

    xkyaar
    Member

    Thanks for your reply. Unfortunately, nothing works. On everypost there is a image with IMAGE IS NOT AVAILABLE in blue letters. When i click on the post, my photo is under that photo. What can i do?

    #5102

    acmesupports
    Moderator

    Means you added featured image on all post?
    Have you edited any line of code?
    If not, please provide the link of your site we will view your site, and try to find what the problem is exactly.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Need some help with the images’ is closed to new replies.