PERSONALIZE YOUR THEME - Acme Themes
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #101510

    Hello team,
    I just installed WordPress and imported the “Construction Field Pro” theme, I also imported the demo to go faster,
    everything works except that I can’t access the “personalize” to be able to quickly modify my site below the error that wordpress sends me
    can you help me please?

    WordPress version 5.9.1
    Current topic: Construction Field Pro (version 1.0.3)
    Current expansion: (version )
    PHP version 8.0.12

    Error Details
    ======================
    An E_ERROR type error was caused in line 88 of the file
    /home/ynqorei/www/wp-content/themes/construction-field-pro/acmethemes/sidebar-widget/acme-about.php. Message d’erreur : Uncaught TypeError: count(): Argument #1 ($value) must be of type Countable|array, string given in /home/ynqorei/www/wp-content/themes/construction-field-pro/acmethemes/sidebar-widget/acme-about.php:88
    Stack trace:
    #0 /home/www/wp-content/plugins/siteorigin-panels/inc/admin.php(537): Construction_Field_About->form(Array)
    #1 /home/www/wp-content/plugins/siteorigin-panels/compat/layout-block.php(37): SiteOrigin_Panels_Admin->enqueue_admin_scripts()
    #2 /home/www/wp-includes/class-wp-hook.php(307): SiteOrigin_Panels_Compat_Layout_Block->enqueue_layout_block_editor_assets(‘widgets.php’)
    #3 /home/www/wp-includes/class-wp-hook.php(331): WP_Hook->apply_filters(NULL, Array)
    #4 /home/www/wp-includes/plugin.php(474): WP_Hook->do_action(Array)
    #5 /home/www/wp-includes/class-wp-customize-widgets.php(704): do_action(‘admin_enqueue_s…’, ‘widgets.php’)
    #6 /home/www/wp-includes/class-wp-hook.php(307): WP_Customize_Widgets->enqueue_scripts(”)
    #7 /home/www/wp-includes/class-wp-hook.php(331): WP_Hook->apply_filters(NULL, Array)
    #8 /home/www/wp-includes/plugin.php(474): WP_Hook->do_action(Array)
    #9 /home/www/wp-admin/customize.php(123): do_action(‘customize_contr…’)
    #10 {main}
    thrown

    #101511
    acmesupports
    Moderator

    Dear Dominique,
    If you can send us your site URL, admin username, and password at [email protected] we will try to import demo data on your site as free services.

    Best Regards!

    #101516

    Hello Team,
    I sent the email to this address [email protected] but I have this return

    Delivery failed for these recipients or groups:

    [email protected] ([email protected])
    We were unable to deliver your mail. The recipient’s mail server (external to Office 365) uses the spamrl.com spam block list and suspects your mail to be spam. However, your mail has not been deleted. It has been placed in the recipient’s spam quarantine. To resolve this problem, contact the recipient by another means (for example, by phone) and ask them to release the mail from the spam quarantine. This will automatically reclassify your mail as having been wrongfully blocked and will instruct the spamrl.com blocklist to prevent your mails from being blocked in the future.

    For mail administrators
    When Office 365 attempted to send the mail to the recipient (external to Office 365), the external mail server returned the error below. The recipient’s mail server is subscribed to the spamrl.com block list and suspects the sender’s mail to be spam because your domain name (or the IP address used to send the mail) has recently identified in spam. You can temporarily exclude your mail domain (or IP address if mail was sent from a local server) from spamrl.com’s block list by completing the list removal request at https: //spamrl.com. To fix the problem permanently, contact the recipient and ask them to release the sender’s mail from their spam quarantine.

    Only the recipient or the administrator of his mail can solve this problem permanently. Office 365 Support cannot help you with this type of externally reported error.

    #101521
    acmesupports
    Moderator

    Dear Dominique,
    Please send us an email again at [email protected] or [email protected]. We shall check it.

    Best Regards!

    #101551

    Hello the teams I was able to solve my problem it was not on the side of the theme but rather on the side of the host.
    thank you for your help

    #101556
    acmesupports
    Moderator

    Dear Dominique,
    Ok, that’s good to know 🙂
    Best Regards!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.