Please help me!!! Difficulty with setting the image sizes. - Acme Themes

Best Premium and Free Responsive WordPress Themes Forums SuperMag Please help me!!! Difficulty with setting the image sizes.

This topic contains 8 replies, has 2 voices, and was last updated by  acmesupports 2 years, 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5381

    shumpeism
    Member

    I set my settings to match documentation, and used “Acme Fix Image” to crop the actual size of the images.
    But it doesn’t work well.
    Please help us.

    #5388

    acmesupports
    Moderator

    Hello Shumpesim,
    Thank you so much for using our theme SuperMag. If you complete all the steps as our documentation and still the image is not cropped then it may be due to the small size of image there. If the image size is less than the size defined in the Settings> Media then the image will not cropped. So please try by adding the image size greater than the size defined media. Example, add the image 1200 * 900 Px.
    Featured image will only crop, no images added by the content is cropped.

    Please try it once and let us know is the same problem remains.

    Best Regards,
    Acme Supports

    #5387

    shumpeism
    Member

    Thank you for your reply.
    I just uploaded a large size image(1500px*1500px) and the thumnails look good but the image is distorted. How do I solve this problem?

    Also, the thumbnails in other contents is not cropped and the layout doesn’t look well.
    Is that possible to fix this as well?

    Thank you.

    #5386

    shumpeism
    Member

    I’m doubting that “Acme fix image” may not work.

    #5385

    acmesupports
    Moderator

    Hello shumpesim,
    We tested Acme Fix Images and it is working properly on number of websites and we are confident that this plugin is working properly.
    1. Go to setting > Media and set the images size properly.
    2. Go to appearance > Acme Fix Images and set the images size. Wait until all the images fixed.
    And refresh your site.

    If again not work, let us know.
    Best Regards

    #5384

    shumpeism
    Member

    I tried these actions several times but the image size is still wrong.

    >>>
    1. Go to setting > Media and set the images size properly.
    2. Go to appearance > Acme Fix Images and set the images size. Wait until all the images fixed.
    >>>

    I think “Acme fix image” may not work.
    Thank you.

    #5383

    acmesupports
    Moderator

    Hello,
    Would you please provide the WP login details on our email? We will help you.
    Thanks

    #5382

    shumpeism
    Member

    I sent a email.

    Please check the email and reply me.

    Many thanks to you.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Please help me!!! Difficulty with setting the image sizes.’ is closed to new replies.