Problems with Featured Section button - Acme Themes

Home Forums Corporate Plus Problems with Featured Section button

This topic contains 1 reply, has 2 voices, and was last updated by  Acme Themes 3 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24465

    rshovlain
    Participant

    Hi, I’ve noticed two problems with the button in the Featured Section. I’m making these changes from the Customization > Featured Section Options > Feature Slider Selection.

    1. The link url does not seem to have any effect. I’ve tried setting it to a section id like #about, and tried “/somewhere” and “http://google.com” but the button always links back to my homepage no matter what I enter for the url.

    2. If I make the Slider Button Text empty, the button does not disappear as the description says it will. I just get a small orange button with no text.

    Thanks very much for any help.
    Raymond

    #24510

    Acme Themes
    Keymaster

    Hello rshovlain,

    Thank you for pointing our the issues.
    1. Link url is not for Slider Button but the go down button https://prnt.sc/i28xg5 . Slider Button is link is from selected page link or its children pages link.
    2. That seems to be bug when you select ‘Text Slider’ from ‘Slider Type’ , if you select ‘Full Slider’, the button will hide completely. We will update it on next version.

    Please let us know if there is anything you find bug or have any query.

    Best Regards,
    Acme Themes

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.