Schedule widget does not accept text formatting - Acme Themes

Best Premium and Free Responsive WordPress Themes Forums Event Star Schedule widget does not accept text formatting

This topic contains 7 replies, has 3 voices, and was last updated by  acmesupports 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #32077

    izbpletsch
    Participant

    I am using the free version of the theme Event Star and I found an issue on formatting the schedule widget. All my text formatting doesn’t work!
    I am trying to use paragraphs and bold the text, but it doesn’t work. My text keeps unformatted. I know that maybe this issue can be fixed using PHP, but my PHP knowledge is really weak.

    Sorry for any grammatical errors or things like that. English isn’t my native language.

    Home


    That’s my website, it’s in Brazilian Portuguese, but if you click on agenda you’ll see the unformatted text XD

    #32095

    acmesupports
    Moderator

    Dear zbpletsch,
    By default, you can only format the text in WordPress site is by using the text editor. You can try shortcodes like highlighting the text you want to format and press ctrl+b simultaneously to make the text bold and ctrl+p to change the text into a paragraph.

    Best Regards!

    #32117

    izbpletsch
    Participant

    That’s what I’ve done, but it doesn’t work :\ That’s my code:

    <h3>Culto inicial</h3>
    Primeiro culto do congresso. Composto por palavra inicial, louvores ministrados pelo grupo Esperança Jovem, momento de dízimos e ofertas, oportunidades aos jovens do grupo e à igrejas convidadas e palavra oficial.
    
    Convidados: Pr. Valter Miranda e cantora Mariana Maistro
    
    <strong>18:15hrs - 21:30hrs.</strong>
    #32130

    acmesupports
    Moderator

    Dear zbpletsch,
    If you can provide us the username and password of your admin panel at supports@acmethemes.com, we will observe it and provide you with possible solutions.

    Best Regards!

    • This reply was modified 4 months, 1 week ago by  acmesupports.
    #38077

    Jirkas87
    Participant

    Hello,
    I think I will try to re-open this thread as I have a similar question. The looks on your demo website doesn’t look the same way as it our website

    Client Onboarding Transformation


    https://ibb.co/cXbs7qSchedule excertp original
    https://ibb.co/miiTfASchedule excerpt us

    I tried to build the page both with page builder and general WP Text editor but the excerpt doesn’t respect the formatting (see the prtscrs). Am I doing something wrong? Is there a way to somehow format the excerpt, meaning what shows in the boxes?

    Thank you in advance for your help.
    Jirka

    #38468

    acmesupports
    Moderator

    Dear Jirka,
    By default, contents in excerpt don’t take formatting. So, we suggest you try to set the contents in the main content area.
    Best Regards!

    #38481

    Jirkas87
    Participant

    Hello,

    thank you for your reply. Actually, another question arises when trying to fix it. I don’t even see any excerpt field (perhaps I’m doing something wrong?) So everything is in the main content area. As mentioned, I tried both with Page builder and the default WP editor but the result is the same. Look at the print screens now.
    administration
    real website

    Thank you again for your help.
    Jirka

    #38541

    acmesupports
    Moderator

    Dear Jirkas87,
    To enable the excerpt box option you need to check the box in screen options. See the image for guidance:
    http://prntscr.com/lhstf7
    http://prntscr.com/lhsugk
    The print screen image you have provided is showing error. Please check it.

    Best Regards!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.