Submenu Issues on iPad - Acme Themes

This topic contains 6 replies, has 2 voices, and was last updated by  acmesupports 2 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5119

    Sjghr
    Member

    Firstly, thanks for a great theme. Plenty enough flexibility for what I need, and keeps things looking clean and professional. I am having one issue though.

    I’ve just been viewing my website on my iPad and there seems to be no way of displaying the sub-menu to link through to some of the pages on my website. (The site can be found at http://www.gloucestercomedy.co.uk – very much a work in progress, but hoping to find a solution to the submenu issue before taking it live).

    #5124

    acmesupports
    Moderator

    Hello Sjghr,
    Thank you so much for using our theme SuperMag.
    Did you change any code or using child theme or edit some code? We checked this theme on ipad and no such issue found. Let us know the details about it and it would better if you provide us the actual issue screenshot.

    Best Regards,
    Acme Supports

    #5123

    Sjghr
    Member

    Hi AcmeSupports

    Thank you for your reply. I don’t think I’ve done any of that (mostly because I wouldn’t know how).

    How can I upload a screenshot for you?

    (PS. Apologies, I have just duplicated my query in the SuperMag forum as I didn’t realise I’d posted it in the wrong forum initially).

    #5122

    acmesupports
    Moderator

    Hello Sjghr,
    Please upload the screenshot anywhere on cloud using(Lightshot) tool for capturing screenshot and provide the link. We will download through that link.

    Thanks

    #5121

    Sjghr
    Member

    As can be seen in this image, I can access the submenu when in portrait mode…
    http://gloucestercomedy.co.uk/wp-content/uploads/2016/03/image-1.jpg

    However, in landscape mode it does not show…
    http://gloucestercomedy.co.uk/wp-content/uploads/2016/03/image.jpg

    #5120

    acmesupports
    Moderator

    Hello Sjghr,
    Thank you so much for your awesome feedback. We will solve this problem and will let you know.

    Best Regards,
    Acme Supports

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Submenu Issues on iPad’ is closed to new replies.