Whitespace in header after updating theme - Acme Themes

Best Premium and Free WordPress Themes Forums Education Base Whitespace in header after updating theme

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #33410
    stephied
    Participant

    Hi,
    I’ve just updated to v. 1.4.7 from 1.4.4 and when I did, it created a huge white area above the header. I had to restore from a backup. Is this a known issue? I do have a screenshot since you can’t view it live.

    Thanks.

    #33419
    acmesupports
    Moderator

    Dear Stephied,
    If you can provide us your site URL, we will observe it and provide you with possible solutions.
    Best Regards!

    #33441
    stephied
    Participant

    Hi,
    well as I said, I rolled it back so it’s no longer live. I can send a screenshot or let me know what to look for in order to fix it. This hasn’t happened to anyone else?

    Thanks.

    #33442
    acmesupports
    Moderator

    Dear Stephied,
    Please send us the screenshot of the issue at supports@acmethemes.com

    Best Regards,
    Rozy

    #33773
    Sergei Riaboi
    Participant

    I also observe strange issue with white space above header… but only on specific computer/browser…

    #33774
    Sergei Riaboi
    Participant

    I’ve sent screenshot with white space above header to supports@acmethemes.com

    Thanks,
    Sergei

    #33776
    Sergei Riaboi
    Participant

    Well, for me the issue was resolved after I’ve done clear browsing data for cached images and files.

    Thanks,
    Sergei

    #33781
    acmesupports
    Moderator

    Dear Sergei,
    Happy to know the issue is resolved 🙂

    Best Regards!

    #63383
    toku
    Participant

    Sorry to bring this up again, but the same topic caught up with me, too. There is this huge, white area at the very at the top of the page. It is no reserved area for some options, because if I enable “Header Top Options” or “Header Title/Tagline Options” (for example) they do appear below the white space and the whole content only slides down a bit. The white space remains untouched.
    Different browsers and different computers don´t make any difference (which is a good thing. Basically…).
    Any idea where and what to look for?
    Education Base Version is 2.0 and I am using a Child Theme. Site URL is http://www.lif-nbg.de

    Thank you and regards
    Tom

    #63403
    stephied
    Participant

    Hi,
    according to my notes, I’ve added this to my css:

    element.style {
    padding-top: 4px;
    }

    #63423
    acmesupports
    Moderator

    Dear Toku,
    Please create child theme properly, while creating child theme; parent theme style should be loaded first then it can be overridden by child theme style. In your case, the parent theme style is missing.

    Best Regards!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.