Slow loading Feature Slider Section - Acme Themes

Best Premium and Free WordPress Themes Forums Corporate Plus Slow loading Feature Slider Section

This topic contains 11 replies, has 3 voices, and was last updated by  ch1800 4 days, 5 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #49275

    dsl25
    Participant

    Hi guys,

    I have an issue with the Feature Slide Section that always loads AFTER the homepage loads the next sections of Home Main Content Area widgets.
    This Slide section just 3 slides and each one weights only about 50kb.
    The problem is that you first get the homepage widgets and after a couple of seconds only the slides.
    Is there a way to somehow prioritize those slides?

    I can send you the link by PM if needed.

    Many thanks!

    #49373

    acmesupports
    Moderator

    Dear dsl25,
    You can send the URL of your site to us at supports@acmethemes.com.

    Best Regards!

    #49579

    dsl25
    Participant

    Sent already a couple of days ago.

    #49694

    acmesupports
    Moderator

    Dear dsl25,
    Please let us know your email address. We shall check on it.

    Best Regards!

    #49714

    dsl25
    Participant

    It’s the same I’m using for my profile at this current forum where I’m now logged in.
    Thanks!

    #50406

    dsl25
    Participant

    Hello, did you get my email?

    #51221

    acmesupports
    Moderator

    Dear dsl25,
    We didn’t find your email. Please let us know your email address.

    Best Regards!

    #51247

    dsl25
    Participant

    I replied already above that my email address is the same I’m using for my profile at this current forum where I’m now logged in.
    Do you want me to send you the message again?

    #69911

    acmesupports
    Moderator

    Hello dsl25,
    We could not get your email address. Could you please send us your website URL?

    #69928

    ch1800
    Participant

    Hi, I don’t well understand what you are asking for…
    Everything is my profile here.
    Anyhow this issue is resolved already and is 6 months old!

    #71434

    acmesupports
    Moderator

    Hello Hello dsl25,
    Please enable loading animation to hide it.

    #71441

    ch1800
    Participant

    What’s the point in replying to this support ticket 6 months later?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.