Acme Themes

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • James
    Participant

    Yes, the Featured Image from URL plugin works everywhere else so far as I have found.

    I am looking at the Related Post code. Will let you know if I can figure out why the Featured Image from URL isn’t replacing the image in Related Posts.

    You don’t use any Custom Post Types for Related Posts, right?

    in reply to: Logo Output and Customizer #4557

    James
    Participant

    I can’t imagine why CSS would cause a PHP white screen on the Customize screen in Appearance. We really need to get this squared away and have asked AWPCP the same thing.

    Any thoughts or pointers would be helpful.

    in reply to: Logo Output and Customizer #4559

    James
    Participant

    We managed to clear the logo issue.

    Have you made any heads or tails of the AWPCP issue with the Customize page?

    in reply to: Logo Output and Customizer #4561

    James
    Participant
    in reply to: Logo Output and Customizer #4563

    James
    Participant

    1. Yes, that is the setting it’s been at. When I try the others without the logo those seem to work. The logo only is the one with the issue.

    Any additional help would be appreciated.

    2. Thanks. We understand that. I am also trying to get the classified plugin to look into it as well.

    in reply to: Logo Output and Customizer #4565

    James
    Participant

    After testing some plugins, the plugin, Another WordPress Classifieds Plugin (AWPCP), seems to have the issue with the Customizer and your template. The same plugin works fine with the WordPress install and a different them.

    I am also contacting the plugin author about the same issue.

    Any help you can provide with the Customizer is appreciated.

    We still need to work out the Logo issue as well.

    Thank You.

    in reply to: Featured Image "No Image" showing up on all Pages. #4625

    James
    Participant

    I get what you are saying “Acme”. However, at the bottom of each page is the “Feature Image Option” and the first radio box option is “Default As Global Option”. There is no Default Global Option which lists “Show Featured Image” or “Hide Featured Image” in the customizer. It just allows you to set one. Some better language would be appreciated in the Customizer or the ability to override with a checkbox.

    Our real goal is to edit a “Global Option” for Default Featured Image by types of posts; Post, Page, Category, etc. We want default images for posts with no featured image attached. We don’t want to go through every page or category and override it each time.

    I hope that makes more sense. If this is possible in the customizer and we are missing where that option is, please let us know. If this isn’t within the scope and you don’t intend to add it, we’d appreciate knowing that as well.

    in reply to: Child Theme, Theme Installation Guide, CSS broken #4825

    James
    Participant

    Resolved. The server PageSpeed caching was causing the css to not load properly.

    in reply to: Child Theme, Theme Installation Guide, CSS broken #4826

    James
    Participant

    The theme is setup with a child theme. The child theme’s url is weird:

    http://27colony.com/wp-content/themes/fingerlakes1/A.style.css,qver=8eb6c14d8798798d610cea8b369be279.pagespeed.cf.1B2M2Y8Asg.css

    There’s a prefix “A.” in front of style.css which is preventing it from loading correctly. The qver added with the comma is also very odd.

    We chose your theme because you say that the theme is child theme compatible and it fit all of our display requirements.

Viewing 9 posts - 1 through 9 (of 9 total)