Acme Themes

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: French Translation #23988
    Alain Cadenat
    Participant

    Ok I’ll do that very quickly as soon as I have finished the translation, can you give an email address where do send it?
    Btw I am ok for you to use it aftawards (not commercially) al long as you credit me for doing it.

    Regards

    in reply to: French Translation #23926
    Alain Cadenat
    Participant

    Hmmm obviouly the pic is not there

    So what I try to translate is One thought on “%2$s”
    My translation is : Un commentaire sur “%2$s”

    Same thing for the plural version

    %1$s thoughts on “%2$s”
    translation: %1$s commentaires sur “%2$s”

    This doesnt work

    in reply to: French Translation #23923
    Alain Cadenat
    Participant

    I still have one problem, when I try to translate this with poedit It doesn’t work I attach a screen copy, can you tell me what I am doing wrong?

    screen copy

    in reply to: French Translation #23908
    Alain Cadenat
    Participant

    Problem solved!
    The translationfile with the new name has to be in wp-content/langages/themes not in the wp-content/themes/coporate-plus-pro/languages

    in reply to: French Translation #23906
    Alain Cadenat
    Participant

    Ok i’ll do that asap

    • This reply was modified 6 years, 4 months ago by Alain Cadenat.
    in reply to: French Translation #23900
    Alain Cadenat
    Participant

    No change, still no translation

    in reply to: French Translation #23872
    Alain Cadenat
    Participant

    My issue is with with the blog page, and the 1 article view page as I don’care about the backend translation

    in reply to: French Translation #23870
    Alain Cadenat
    Participant

    No I didn’t My web site language was fr_FR when your theme was installed and I left it like that after I tried to translate the theme

    I check the blog but… the theme was already installed when started the translation

    in reply to: AT-Contact #21644
    Alain Cadenat
    Participant

    Ok I got it.
    I tied to change the image and it did not work
    he thing is you NEED to change something else in the widget (title, shortcode or whatever) in order to make iy take into account the new image. Not very normal but well easy to manage with that and be able to do whatever I want.

    in reply to: AT-Contact #21643
    Alain Cadenat
    Participant

    Well I removed the first AT contact widget and adde on new and now it works… just a mystery…
    I’ll just activate the add ons I need one by one and let you know if something goes wrong

    in reply to: AT-Contact #21642
    Alain Cadenat
    Participant

    Oops sorry ACME Fix image is also activatated

    Theme version is 1.3.1

    I also tried on edge thought I usually use firefox and it’s the same

    in reply to: AT-Contact #21640
    Alain Cadenat
    Participant

    Wordpress 4.8.3 multisite folder install

    Theme corporate plus pro installed from you link and up to date

    Only plug in activated contact form 7

    website http://www.depannum.fr

    in reply to: AT-Contact #21615
    Alain Cadenat
    Participant

    I didnt noctice when I sent the first post but when i reopen the widget no image is stored in it

    http://www.depannum.fr

Viewing 13 posts - 1 through 13 (of 13 total)