Acme Themes

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Bigger font size on pages and articles body #26952

    vanginger
    Participant

    I used the following information:
    https://www.acmethemes.com/supports/topic/font-size/#post-21526
    https://www.acmethemes.com/supports/topic/font-size/#post-21613

    I was also told this:

    While viewing your page source you have added the CSS inside commented code.
    Please delete everything on Additional CSS and add only the above CSS.

    Thanks

    • This reply was modified 9 months ago by  vanginger.

    vanginger
    Participant

    Hi again

    Thanks a lot for all that information. I have just logged on to try it, and I tried a blog post, which worked (I thought it was doing anyway), and thought I’ll give it one last go before attempting the child theme. Very surprised to see that the Slider section worked!! I have no idea what has happened. I tried it earlier today when I started to look at your ideas and no luck. I have done nothing since and it is now working. I am cautiously hopeful that it will stay this way and I’ll keep the link to this thread. Many, many thanks for your efforts, I wish I could pin point what has occurred!!


    vanginger
    Participant

    Hi

    Thanks a lot for that reply, makes total sense.
    I have installed and backed up my settings but cannot find how to reset the Theme, I have installed a Plugin to reset the theme – https://en-gb.wordpress.org/plugins/customizer-reset-by-wpzoom/
    The reset button looks like it is doing something but nothing at all is reset. I have googled how to reset the Theme using the MySQL panel but there’s not much help other than changing the Theme, which I doubt will clear the settings. Any ideas how to clear it?!
    Thanks again


    vanginger
    Participant

    Just rolled back 2 versions and still the same issue. Anything else I can change? There are no new plugins and even when I removed every single one, still the same issue. Is there a error report I can check anywhere for this rather non-descript error?!


    vanginger
    Participant

    Thanks for the reply.
    I did uninstall and reinstall. Also, tried rolling back and that hasn’t made a difference, which could point to something else, unless it left a bug behind somewhere. Not sure what to try next as I’ve removed plugins and theme..

    At worst, I’ll have to go back to a backup of the whole site.

    in reply to: Font size #24935

    vanginger
    Participant

    Brill thanks. I didn’t realise it was in the commented code, never used the additional CSS part before and wasn’t sure where it placed it. It has worked anyway, thanks a lot!

    in reply to: Font size #24876

    vanginger
    Participant

    Rather than start a new thread, hope it’s okay to add to this one.
    I am trying to make the font larger on our school website – http://www.kirkburtonmiddleschool.co.uk
    I have tried both of the above, but it hasn’t changed the size at all on the pages.. any help appreciated?

Viewing 7 posts - 1 through 7 (of 7 total)