AT-Featured Section & AT-Testimonial Section won't save changed background image - Acme Themes

Best Premium and Free WordPress Themes Forums MercantilePro AT-Featured Section & AT-Testimonial Section won't save changed background image

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #37893
    Michael Hopke
    Participant

    Dear all,
    I tried several times to change preloaded background images for both sections to my own pictures using the widgets menu. There, the new picture is correctly displayed. However the “Save” button won’t work, and when I leave using “done”, changes are not saved and the pre-set picture is still shown. Need help in correcting this. Thank you!
    Best
    Michael Hopke

    #37923
    acmesupports
    Moderator

    Dear Michael,
    If you can provide us your site URL, we will observe it and provide you with possible solutions.
    Best Regards!

    #37934
    Michael Hopke
    Participant

    Good morning.
    Here we go with the URL: https://www.achieveforum.de/
    My technical supporter told me it was because of the picture change not triggering a Save event. By changing text, it should work?
    Thank you.

    #38014
    acmesupports
    Moderator

    Dear Michael,
    We didn’t get your query clearly. Could you please explain in details? In customizer, there is a section called “Intro Loader Options”. Are you talking about that section?

    Best Regards!

    #38016
    Michael Hopke
    Participant

    Dear support team,
    issue is resolved. It’s not about the Intro loader, but the widgets mentioned in the headline to this threat. If you try to change the picture only, the new pictures won’t save. So I had to change some text as well. Then the “SAVE” button became clickable, and the changed pictures where saved as well.
    Thanks
    Michael

    #38057
    acmesupports
    Moderator

    Dear Michael,
    That’s great to know 🙂
    Best Regards!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.