AT Featured Section Widget - Acme Themes
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25088
    Andrew Burger
    Participant

    I am having trouble with one of the Widgets included with the Theme.  On the front page, I’d like to add a AT Featured Section widget.  The background image aspect of this widget seems to be faulty, as it won’t display ANY of the pics I upload as a background.  Can anyone help?

    The link it projectfibonacci.org/wp

    The section I am referring to is the grey bar that talks about the conference.  As you can see, no image is being shown there, and it should be.  Thanks

    #25102
    Acme Themes
    Keymaster

    Hello Andrew,

    Just wondering if you have selected the Background Image on the AT Featured Section widget, can you send the screenshot of the setting of Widget.

    Also please check by deactivating the plugin, sometimes plugin and some other setting cause the fault.

    Best Regards,
    Acme Themes

    #25182
    Andrew Burger
    Participant

    I’ve attached a link to a screenshot below. As you can see, I have a background image uploaded, and there is no image showing in the box to the right. Just a grey background.

    Screenshot of plugin in use

    #25183
    Andrew Burger
    Participant

    Looks like that image isn’t showing.

    Just highlght the link here

    https://drive.google.com/open?id=1FlUz6HOQnx86kLS5zRdZz8Z1SwmCYIjz

    Image

    #25187
    Acme Themes
    Keymaster

    Hello Andrew,

    Can you go to Appearance => Widget and save that widget again.
    also can you try by deactivating plugins, specially cache and CSS magnifier plugin, and clear the cache.

    Best Regards!
    Acme Themes

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.