Broken Featured Image - Acme Themes
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8356
    Adellisa Hodzic
    Participant

    Featured images in new posts are showing as missing/broken. This happens when selecting an image from the existing media gallery as well as when uploading an image.

    #8361
    acmesupports
    Moderator

    Hello Adellisa,
    Is there any message appeared while uploading the images? It may be the issues of file permission as well. This issues is not the theme issues. Please try once by finding the solution on google as well. And please share here what is the message appeared while uploading the images.

    Regards,
    Acme Supports

    #8373
    Adellisa Hodzic
    Participant

    I can upload images and I see them in the media library fine. I can use the uploaded image in the nextgen gallery and they show properly in posts that way. I can select an image to use as a featured image, but I get this broken link:

    The page shows a broken image as well.

    I do have some security settings in the .htaccess file to prevent others from using images i post on my site on other sites, but I took it all out and I still have the same issue:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    RewriteEngine on

    RewriteCond %{HTTP_REFERER} !^http://adellisa.com/.*$ [NC]
    RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ – [F,NC]

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    I changed the theme, and the featured image is not working on a standard theme either. So perhaps the issue is deeper into WP

    #8376
    acmesupports
    Moderator

    Yes, please consult with the experts or you can contact our support team for problem solution as well.
    Customization Support
    Thank You

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Broken Featured Image’ is closed to new replies.