Construction Field Pro 3.0.4 compatible with Wordpress 5.9 ? - Acme Themes

Best Premium and Free WordPress Themes Forums Construction Field Pro Construction Field Pro 3.0.4 compatible with WordPress 5.9 ?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101078
    Julien THERIN
    Participant

    Hi,

    Is the 3.0.4 version of Construction Field Pro 100% compatible with WordPress 5.9 ? Can we do the core update without any regressions ?

    I do not see any new update.

    Thanks for your feedback.

    Best regards,
    Julien

    #101116
    acmesupports
    Moderator

    Dear Julien,
    Yes, the latest 3.0.4 version of Construction Field Pro is 100% compatible with WordPress 5.9. You can update the theme without any regressions.

    Best Regards!

    #101117
    Julien THERIN
    Participant

    Ok, thank you

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.