Disable Zoom Image on Hover doesn't work - Acme Themes

Best Premium and Free WordPress Themes Forums DuperMagPro Disable Zoom Image on Hover doesn't work

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18985
    Skyler Collins
    Participant

    Whether I toggle this or not, images are zooming on hover.

    #18995
    acmesupports
    Moderator

    Can i have your site link please. It may be due to the plugin conflicts. Can you please uninstall the recently added plugin and check the options again.

    Thank you

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.