Feature Image only in the post and in the articles. - Acme Themes

Best Premium and Free WordPress Themes Forums SuperMagPro Feature Image only in the post and in the articles.

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #8183
    acmesupports
    Moderator

    I think it’s pretty a risky task that the query we provide you and you use it on your database. So, before doing it on live site, you need to test it on the development stage site. And we think you need to clone it before doing it. If you have 500 items, better to do it manually instead of doing it because you need extra hours to clone the site and test it. Better to contact with here, so that our core developer will answer you on it.

    Regards,
    Acme Supports

    #8200
    Riccardo
    Participant

    But would not it be simpler that you set globally in the theme that featured image is visible ONLY in the articles and post as with all other premium themes?

    #8201
    acmesupports
    Moderator

    I think some miscommunication is occurring between us. Please answer the below question individually, so that we can treat you good:
    – You want to enable all the featured image on every page on one click?
    – You want to disable the featured image on every page?
    – You want to show on some pages and hide on some pages ?
    – Previously it was disabled and you want to enable them?
    I think, you will answer my questions and hope it will help to shot out the issues easily.
    Warm Regards,
    Acme Supports

    #8544
    Riccardo
    Participant

    The Featured image in a wordpress blog is to be displayed (the defoult) ONLY in posts and articles.

    NOT must be comprehensive in all the blog pages because if you use as pulgin

    buddypres
    bbpres
    the event calendar

    etc. etc. etc.

    This is a problem and all the blogs with wordpress plugin use.

    The only solution I have now is to globally disable the featured image and activate the fatured image in every single article or page.

    In my site I have more than 400 aritcoli! Activate the featured image for each item is something that takes a very long time!

    I hope I made it clear.

    #8545
    acmesupports
    Moderator

    Hello Riccardo Scagnoli,
    You can easily hide the featured image on all post globally. Have a look here on documentation. After that go to post and edit that post and scroll to down and you will get the options to enable the featured image for that specific page only. After doing this, images will hide on all post and only that post will enable where you enabled the featured image.

    To hide featured image globally:

      From Customize, go to Single Post Options > Feature Image Option.
      Checked on Hide Featured Image to hide the featured image on single post.
      You can easily override the featured image on individual page from Single Page/Post.

    and to enable on individual page. Look here on documentation.

    Regards,
    Acme Supports

    #8556
    Riccardo
    Participant

    Are two things … or you do not pretend to understand … or google translate does not translate well!

    #8570
    acmesupports
    Moderator

    We are also feeling the same. Prepare a complete a documentation, with screenshot and email us. So that we can understand you more better. Please add all the conditions, requirements etc.

    Thank You

    #8597
    Riccardo
    Participant

    I rewrite it for the umpteenth time!

    The Featured Image in a wordpress theme must be defoult and global ONLY in articles and pages!

    The Global Image Featured in all of wordpress pages is a mistake because you can not use any plugins such as: bbPress, BuddyPress, the event calendar and so on.

    The only solution to solve this problem in your theme is to disable the featured image in the theme settings and then enable it for each article, but if you have a blog with many items (I have more than 400) is a long job!

    I repeat, the overall image featured in all of the theme pages is a mistake!

    I do not understand what you do not understand this thing!

    #8598
    acmesupports
    Moderator

    But The only solution to solve this problem in your theme is to disable the featured image in the theme settings and then enable it for each article this feature is available on our theme, Right? You checked it?

    #8630
    Riccardo
    Participant

    The only solution to solve this problem in your theme is to disable the featured image in the theme settings and then enable it for each article

    I did this but I find it outrageous that soluzone an issue fee has this error!

    Certainly not renew your subscription for the next renewals and I can just change my Thme!

    It should be an interest to resolve errors in your theme that you sell!

    • This reply was modified 6 years ago by Riccardo.
    #8633
    acmesupports
    Moderator

    Would you please refer any theme that have this type of functionality, so that we can check the theme and implement that awesome features on our theme too.
    And thank you so much for your suggestion.
    Regards,

    #8636
    Riccardo
    Participant

    I think you do not pretend to understand …

    All blog made with wordpress using various plugins so fetured images set on all pages is a mistake! The featured image of defoult MUST ONLY in posts and pages!

    You do not need no examples but simply need to solve this problem if you think you sell a professinal theme!

    Otherwise your theme is not suitable for any blog made with wordpress!

    #8641
    acmesupports
    Moderator

    Thank you 🙂

Viewing 13 posts - 16 through 28 (of 28 total)
  • The topic ‘Feature Image only in the post and in the articles.’ is closed to new replies.