Font for "Heading Font Family" not changing - Acme Themes

Best Premium and Free WordPress Themes Forums SuperNewsPro Font for "Heading Font Family" not changing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7087
    Paromita
    Participant

    Hi,

    I am working on the child theme. While I was able to change the font from “Oswald” to “Istok Web”. But in the child theme, I am changing the font from customization option & saving it, but it is not taking effect on site. Please help.

    Thanks,
    Paromita

    #7100
    acmesupports
    Moderator

    Hello Paromita,
    Have you edited any codes ? Have you added any font on theme ? Are you using the child theme we provided?
    Please try once by uninstalling the plugin you installed. This issues may arise due to the plugin conflicts too.

    Thank You

    #8212
    Paromita
    Participant

    Hi,
    I have removed all plugins ad still it’s not working. I am using the child theme you have provided. And I haven’t edited any code. Please share a resolution.

    Regards,
    Paromita

    #8221
    acmesupports
    Moderator

    Is other font’s working and only the font “Istok Web” is not working ? Or you are not able to change the any of the fonts ?

    #8283
    Paromita
    Participant

    No font is working for Headings. I have tried to change it to many others but nothing seems to work.

    #8293
    acmesupports
    Moderator

    We will soon solve this issues. For now, please activate the parent theme. Customize the parent theme. It will work for you.

    Thank You

    #8617
    Brian
    Participant

    Yes, I have the same problem with FONTS for title and subhead. My bigger problem is that active hyperlinks will not display as a different color in the body text. The hover color works but when you are reading the body copy you cannot tell which words are hyperlinked even though I have it set to display as an orange color and then turn green on hover.

    #8629
    acmesupports
    Moderator

    Hello Brian,
    Are you activated the child theme ? Is there any customization on child theme ? If not, please activate the Parent theme and in parent theme, you will get all the features. So, please for the quick solution you can do it. We will soon provide the updates with the solution.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Font for "Heading Font Family" not changing’ is closed to new replies.