Media Manager - Acme Themes
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #35000
    Emmanuel
    Participant

    When I try to search for an image in media manager it does bring the file up. Instead, it stays in the default search of the last image uploaded. I can’t search for anything going back several years.

    #35023
    acmesupports
    Moderator

    Dear Emmanuel,
    Could you send us the credentials of your admin panel at [email protected]? We shall observe your issue.
    Best Regards!

    • This reply was modified 3 years, 10 months ago by acmesupports.
    #35102
    Emmanuel
    Participant

    Hi,

    I sent the login credentials. Can you update me?

    #35119
    acmesupports
    Moderator

    Dear Emmanuel,
    Please check your email.
    Best Regards!

    #35226
    Emmanuel
    Participant

    Hi, you mentioned the media search is working fine, but then said the issue is with WordPress. I’m confused?

    Did you check the grid view with a search term? If so, you’ll see at least in chrome the term entered does not pull the media file to the top after searching.

    #35247
    acmesupports
    Moderator

    Dear Emmanuel,
    Your issue is related to the default system of WordPress and not related to our theme. That’s why we suggest you contact WordPress. Another option is that try to uninstall the plugins in your admin panel one be one and check your issue.
    Best Regards!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.