Modules setting in front page - Acme Themes

Best Premium and Free WordPress Themes Forums SuperMagPro Modules setting in front page

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4816
    Andrea
    Participant

    hi, i can not figure out how to put these modules , which give 4 items in each category . Can you tell me how to do ? like Fashion module in demo here https://demo.acmethemes.com/supermagpro/.
    thank you

    #4821
    acmethemes
    Keymaster

    Hello Andrea,

    The module you are talking are Widgets.
    Please follow the steps:

    • First Setup front-page and blog page according to this documentation: Setting up Front page and Blog ( Posts ) page
    • Now from the admin panel, go to Appearance => Widgets, You can see there many widget areas, The widgets area for front/home page is Home Main Content Area
    • Drag and Drop AT Posts Column widget to Home Main Content Area
    • From the widgets options there, select Layout 2 in First Featured Post Layout , and Enable First Post Featured

    This will display like Fashion module in demo. There are other various Available Widgets , which you can simply drag and drop to any sidebar widgets areas.
    Hope this will solve your problems, further if you have any problems, please feel free to ask.

    Best Regards,
    AcmeThemes

    #4820
    Andrea
    Participant

    “Static Front Page ” is not present in customize ! I read your instructions , but there is in my theme panel. 🙁

    #4819
    acmethemes
    Keymaster

    Hello Andrea,

    From the Admin panel Please go to Settings => Reading, there should be Front page displays options.
    Please make sure Front page displays is there while activating WordPress default theme like Twenty Sixteen, Twenty Fifteen eg https://wordpress.org/themes/twentysixteen/.
    If there is no Front page displays, there must be something wrong in your WordPress or installed plugins.

    Again one last thing, please make sure that you have added some pages. For adding page please go to Pages => Add New from the admin panel and add pages, we would like to suggest you to add at-least two pages lets say ‘Front page’ and ‘Blog Page’ for front page and blog page. Without adding any pages “Static Front Page” option not display in customizer and in “Settings => Reading”

    Can you please do that and let us know if this solve your problem?
    Please don’t worry, If you have any confusion in doing these things, please let us know we will do that by ourselves and find out the actual cause of the problem. Waiting for your reply.

    Thanks,

    #4818
    Andrea
    Participant

    Solved ! Thanks so much!

    #4817
    acmethemes
    Keymaster

    We are very happy to know your problem solved.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.