Not able to set link colors in body content - Acme Themes

Best Premium and Free WordPress Themes Forums WeblogPro Not able to set link colors in body content

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12118
    Joan Friedlander
    Participant

    Hello, I’ve successfully installed and customized settings, except for one thing. The link color in the body paragraph text is this weird blue. I’ve changed the color settings for everything I can (my colors are in the orange and purple family) and I’m not using this light blue at all. I suspect it’s somewhere else in the code but I can’t find it.

    Here is a link to my site. http://www.businessfrombed.com When you look at the “read more” links on the home page you’ll see what I mean.

    I do have a second question. Where can I select or program the font style for the body paragraph text? Is that a CSS function?

    Thank you,
    Joan

    #12131
    acmesupports
    Moderator

    Hello Joan,
    If the color options is not working in this case, please add the below css codes on Appearance > Customize > Additional CSS if you are using WordPress 4.7 or add the below css codes on Appearance > Customize > Layout/Design Options > Custom CSS.

    .page .entry-content a {
        color: #f88c00 !important;
    }

    If you want to change the font family, first you need to change the font family where the font family enqueued on acmethemes/core.php and change the font family name on style.css. You have lots of font family options on the theme, we recommend you to use the available font family on the theme. Hope, 100+ font family will help to make your awesome site within a few clicks.

    Let us know if you have any further query.

    Warm Regards
    Acme Supports

    #12294
    Joan Friedlander
    Participant

    Thank you for your guidance. I was finally able to get back to this.

    I successfully changed the link color on the Pages for my site. I noticed that the blog post links are still a light blue. Extrapolating from what you sent me, I added another instruction in the Custom CSS, as follows, replacing the word “page” with “post.”

    .post .entry-content a {
    color: #f88c00 !important;
    }

    It worked. I share this in case others need to change the link color for both pages and posts.

    ==================

    I found acmethemes/core.php and the section which I think you’re pointing to, /*Font-Awesome-master*/ Is this where I should be looking to change the font family? If you are willing to give me specific code change directions, it will make it easier for me to modify without messing up the site. Same for how to update the font family name on Style.css. If this is beyond the scope of your support, I understand.

    Thank you, Joan

    #12296
    acmesupports
    Moderator

    Hello Joan,
    If the available fonts family did not work for you. You need to add the custom fonts. Adding custom font’s is somehow complex for you. You need to download that font’s, enqueue that fonts on functions file and call that font’s on style.css. It’s really a complex job. We recommend you to use the available font family on Appearance > Customize > Layout/Design Options > Font Family Options.
    If you need the additional, please take a help from the blog post here. Or please try this plugin once.

    Regards
    Acme Supports

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Not able to set link colors in body content’ is closed to new replies.