parent / child forms no longer working - Acme Themes

Best Premium and Free WordPress Themes Forums Education Base Pro parent / child forms no longer working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #47149
    Keith Goretski
    Participant

    hello, i created a parent page, and setup 4 child pages for my home page slider. i go to my homepage and turn it on, and when i go to “select slide of slider” i only see the first two child pages i created…the others aren’t showing up. i created them exactly the same..added feature picture and named the parent. so i tried setting up a Team Section in the same manner. setup the parent called team parent then 3 children under that parent, and when i go to the Home screen content area and select the AT Team section and go to Select Item again i can only the team parent and the first two of my slider. do you know what might be happening , why the child forms are not showing up?

    #47181
    acmesupports
    Moderator

    Dear Keith,
    Our developer team shall observe your issue and reply you back.
    Best Regards!

    #47267
    acmesupports
    Moderator

    Dear Keith,
    By default in our theme, when you create child pages of any page then it will show automatically in all page selection of widget (AT Team ) or Featured section. Could you please debug this issue by deactivating your plugin one by one ? If then also this issue reflect then please contact us.

    #47455
    Keith Goretski
    Participant

    now when i go to ADD NEW PAGE on the right side under PAGE ATTRIBUTES it has TEMPLATE and ORDER….i do NOT have the PARENT / CHILD drop down selection. how do i get it back so i can create parent and child pages?

    #47460
    Keith Goretski
    Participant

    ok so now i got off my windows computer and started using my MAC. now i can see under page attributes PARENT. i went back to my windows and it is not there. is there something wrong with your windows build? anyhow now i am back to my original issue. i can add parent pages, then i add child pages. and when i got to the Feature Slider Selector, and select my page for the slide only the ONE parent page shows up, none of the children. same if i create team parent and children, when i got use the widget only the parent team page shows up in the drop down.

    https://extracreditforteachers.org/?customize_changeset_uuid=4c19e304-688e-43d5-8214-f7daee85814f

    #47479
    acmesupports
    Moderator

    Dear Keith,
    We have tested your issue in the theme and didn’t find any problem there. All the child pages are appearing in both the slider and in AT Team widget along
    with the feature images. So, we need to check your admin panel to know why it’s not working.
    If possible, please provide us with the username and password of your WordPress admin panel to us at [email protected]. We shall observe it.

    Best Regards!

    #47578
    acmesupports
    Moderator

    Dear Keith,
    Please check your inbox.
    Best Regards!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.