Problems with theme - Acme Themes
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13977
    rwvnral
    Participant

    Hello,
    I am using WordPress 4.7.2
    My website is http://www.narsol.org

    I purchased SuperMagPro and I am having problems with it.

    Problem #1. The theme is not mobile friendly.
    Problem #2. Widgets in the Main (Right) Sidebar Area have a divider line that goes completely across the page.

    It seems like something in the CSS is throwing the whole theme off. I have not edited the CSS at all.

    Please look at my site and tell me what is wrong.

    Thank you.

    • This topic was modified 5 years, 7 months ago by rwvnral.
    • This topic was modified 5 years, 5 months ago by acmesupports.
    #13979
    acmesupports
    Moderator

    Hello rwvnral,
    Thank you so much for using our theme SuperMagPro. While viewing your site, it seems that the theme is not installed properly. Can you please delete the theme and add it again and activate it. Please try once and let us know. If the problem is not solved, please check once by deactivating the installed plugins.

    Regards
    Acme Supports

    #13983
    rwvnral
    Participant

    Thank you for your reply. I tried doing what you suggested 3 times and I keep getting the same results. The problem seems to be with the Child Theme.

    #13984
    rwvnral
    Participant

    I found the problem. It was a plugin. I forgot to check that the first time you suggested it. Thank you for your help.

    #13996
    acmesupports
    Moderator

    Nice to know that your problem is solved. 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Problems with theme’ is closed to new replies.