Social icons and menu colors - Acme Themes

Best Premium and Free WordPress Themes Forums Education Base Pro Social icons and menu colors

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30057
    Mike Jiran
    Participant

    I have been working on a new site in the free version of Education Base and today I upgraded to the Pro version. However, I have run into two problems that did not exist in the free version:

    The social icons are not appearing in the header of the Pro version; I have entered the URLs in the “social options” menu, but the icons do not appear in the header. If I enable the social icons in the footer, the icons do appear there and they are functional.

    Also, When I hover over the top level of any menu, all links in that menu appear in the hover color, not just the link I’m currently hovering over. No matter how I set the hover color and active color, this problem persists

    Since these problems don’t exist in the free version, I suppose I can go back to that, but I was hoping to make use of some of the additional features in the Pro version.

    The site I’m working on is found here: http://wptest.spprep.org/

    • This topic was modified 4 years, 1 month ago by Mike Jiran.
    #30076
    Acme Themes
    Keymaster

    Hello Mike,

    1. For Enabling Social Options on Header
    Go to Appearance => Customize => Header Options=> Header Top => Right Side Enable Social

    2. Can you please send screenshot for this issue, what exactly you want in the pro version and what you have on free version.

    Best Regards!

    #30109
    Mike Jiran
    Participant

    Thanks, I knew I had to be missing something about enabling the social icons!
    As far as the menu colors, in the pro version, this is what happens when I set the hover color to the yellow I’m using. As soon as you hover anywhere in a menu, all the items in the menu change to that color.
    https://s6.postimg.cc/i8gyaes2p/menu_screenshot_pro.jpg

    But in the free version, only the item I’m actually mousing over turns yellow, whereas the rest remain white.
    https://s6.postimg.cc/6jcymidzl/menu_screenshot_free.jpg

    That’s what I’d like to have happen in the pro version as well, and I’m sure I’m just doing something wrong here, too, so maybe you can help me out.

    #30137
    Acme Themes
    Keymaster

    Hello Mike,

    Can you please try following custom CSS

    .main-navigation .navbar-nav > li:hover ul a{
    	color: #fff
    }

    Best Regards!
    Acme Themes

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.