WIDGETS NOT SHOWING ON FRONT PAGE - Acme Themes

Best Premium and Free WordPress Themes Forums Online Shop Pro WIDGETS NOT SHOWING ON FRONT PAGE

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #49078
    PUNTO1
    Participant

    Hello,
    I am developing a website on a local server and cannot give you access to it.

    I have not been able to make the widgets show in the featured section on the front page.

    The front page continues to display the products/categories no matter what I do.
    I have read the documentation and looked in the forum but have not found a solution to this problem.
    The “Woocommerce Options” and “Woocommerce” buttons in the personalize theme section do not allow to hide the products/categories.

    PLEASE INDICATE HOW TO HIDE THE PRODUCTS/CATEGORIES ON THE FRONT PAGE SO THAT THE WIDGETS SHOW IN THE MAIN SECTION.

    #49093
    acmesupports
    Moderator

    Dear Punt01,
    You can remove the widgets in the Home Main Content Area Section:
    Appearance > Customize > Home Main Content Area

    Best Regards!

    • This reply was modified 3 years, 3 months ago by acmesupports.
    #49105
    PUNTO1
    Participant

    I HAVE ALREADY TRIED REMOVING ALL WIDGETS FROM THE “HOME MAIN CONTENT AREA”.
    THE PRODUCTS/CATEGORIES STILL SHOW IN THE MAIN SECTION OF THE FRONT PAGE.

    THE CONTENT IN THE MAIN SECTION OF THE FRONT PAGE DOES NOT CHANGE IF I ADD WIDGETS.

    THE ONLY 2 SETTINGS THAT CHANGE THE APPEARANCE OF THE CONTENT IN THE MAIN SECTION ARE “WOOCOMMERCE OPTIONS” AND “WOOCOMMERCE” IN THE CUSTOMIZE THEME MENU.

    INDICATE HOW TO RESOLVE THIS PROBLEM. I HAVE TRIED FOR HOURS ALL SETTINGS BUT IT IS IMPOSSIBLE TO REMOVE THE PRODUCTS FROM THE MAIN SECTION OF THE FRONT PAGE.

    #49122
    PUNTO1
    Participant

    PLEASE INDICATE HOW TO RESOLVE THIS PROBLEM.
    THIS THEME IS USELESS TO ME IF IT CANNOT BE SET UP PROPERLY.

    #49126
    PUNTO1
    Participant

    THE ONLY WAY I HAVE BEEN ABLE TO GET THE FRONT PAGE TO WORK IS BY SETTING DIFFERENT HOME PAGES IN WOOCOMMERCE SETTINGS AND THE THEME SETTINGS

    #49183
    acmesupports
    Moderator

    Dear PUNTO1,
    Please follow the given instruction:-
    1. Deactivate your installed plugin one by one then review your issue, it may occurs when theme conflict with any plugin.
    2. Disable sticky menu option form “Layout/Design Options => Sticky Sidebar Option” and review the issue
    3. After following this step then also issue arise then please upload your site live and provide us website URL.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.