Featured Section - Tablet and mobile views issue - Acme Themes

Best Premium and Free WordPress Themes Forums SuperNewsPro Featured Section – Tablet and mobile views issue

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8472
    Jenilee Meagher
    Participant

    So I used the Featured Section to put custom images linked to specific pages on my website.

    Problem is: those images do not adjust size and/or position (like for logo image or posts) in the tablet or mobile views (so they just appear partially).

    How can I make these images adjust their proportions and/or positions
    or put different images for tablet and mobile views
    or simply disable these images in tablet or mobile views?

    Thank you! 🙂

    #8474
    acmesupports
    Moderator

    Hello Jenilee Meagher,
    Thank you so much for your question regarding our theme and thanks a lot for using our theme on your site as well.
    Have you used Acme Fix Images Plugin to fix the image size? If not, please follow the documentation and fix the image size, hope this will sort out your problem.
    Let us know, if you have any problem.

    Warm Regards,
    Acme Supports

    #8499
    Jenilee Meagher
    Participant

    It didn’t fix it.

    #8505
    acmesupports
    Moderator

    Would you please provide the site URL. We will check it and provide you the solution. We checked on our demo and it’s look fine here.

    #8519
    Jenilee Meagher
    Participant

    Yeah sure! Thank you!

    http://www.monbonheuramoi.com/

    #8537
    acmesupports
    Moderator

    In tablet and mobile view, we make the width adjustable and height set to constant to make the theme suitable on mobile and tablets. If we make the image size real, it will looks weird. Actually this is not the bug.

    Thank you

    #8566
    Jenilee Meagher
    Participant

    I understand but we don’t see half the images, how relevant it is to show them then. Can I put a code that hide them on mobile and tablet?

    #8578
    acmesupports
    Moderator

    Please add the below CSS codes on Appearance > Customize > Layout/Design Options > Custom CSS

    @media only screen and (max-width: 1024px) {
        .slider-feature-wrap.clearfix {
        display: none;
      }
    }

    Hope this will help to sort our the problem.

    Regards,
    Acme Supports

    #8590
    Jenilee Meagher
    Participant

    That’s perfect , thank you again!

    #8592
    acmesupports
    Moderator

    Nice to know that your problem is solved.

    Thank You

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Featured Section – Tablet and mobile views issue’ is closed to new replies.