Get rid of the SINGLE picture of followed post - Acme Themes

Best Premium and Free WordPress Themes Forums SuperMagPro Get rid of the SINGLE picture of followed post

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19421
    vallespir5
    Participant

    concerning: widget: AT POST COLUMN >> Recent POST:

    Example: I have two posts: (1) and (2). If I click on post (1), a new window opens and shows me post (1). so far so good. BUT: below (see attached picture with arrow), there ist a SINGLE picture related to post (2) and then it follows post (2) with the picture again (but here ok). I mean the SINGLE picture (see arrow in attached picture) is totally useless! How can I delete it/get rid of it? I checked already all feature given in “post” but you cannot get rid of it.

    to visualize:

    Picture of post (1)
    post(1)
    ————————–
    SINGLE picture of post (2)
    ————————–
    Related post:
    SINGLE picture of post (2)
    Post (2)

    so my question: how can I get rid of the 2nd line where you see only: SINGLE picture of post (2)

    I am sad. How can I upload a picture here? Couldn’t find the upload button.

    • This topic was modified 5 years, 3 months ago by vallespir5.
    • This topic was modified 5 years, 3 months ago by vallespir5.
    #19425
    vallespir5
    Participant

    I think responsible for that is the “Post-Navigation” (I checked with Firebug). How you can deactivate it?

    #19426
    acmesupports
    Moderator

    Hello Vallespir5,
    In summary, how can i understand “Means you want to remove or hide that navigation?”
    You can upload the images via links, like Lightshot, apps.
    Let me elaborate with the help of screenshot, or summarize the requirements.
    Thank you

    #19433
    vallespir5
    Participant

    I think I found the solution in the SINGLE POST OPTIONS:

    – From Customize, go to Single Post Options >> Post Navigation Options
    – Select the available options for Navigation. (Default, Title and Image and Image) are the available options.

    I was able to disable the image and also disabled the title and now it is both hidden. Now I see only the “main post” and the “Related Post” but not
    post-navigations anymore. So everything should be OK.

    BTW, I very much appreciated your quick answer.

    #19434
    acmesupports
    Moderator

    Please add the below css codes on Appearance > Customize > Additional CSS
    Hope, this CSS will help to solve the problem.

    .nav-previous, .nav-next {
        display: none !important;
    }

    Let us know your problem will solved or not.
    With Warm Regards

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.